OC渲染器有不支持的N卡,你知道吗

120天前发布

原创文章 / 多领域 / 教程
我是超凡子 原创,如需商业用途或转载请与我是超凡子联系,谢谢配合。

用OC渲染器,买显卡或更新显卡要避开这些坑

OC是GPU渲染器,但啥是GPU渲染?

GPU渲染器,就是所谓的用显卡渲染的渲染器,理论上来说显卡好坏对于渲染速度起决定性作用,显卡越新速度也就越快,一张1080ti和一张960渲染速度是天差地别的。


OC渲染器教会了我很多,但是之前的电脑配置太低,有点带不动,于是上次618京东上入手了一套台式配置,都是旗舰店买的,自己组装硬件、装了Win10专业版系统,想专门做C4D,然后就经历了一些心酸的坑,分享给大家以作参考。买电脑之前没有详细了解OC支持的配置,只是大概查了基本N卡都支持,就买了一个比较入门级的配置。这是我电脑的配置:

本以为妥妥的可以开始我的学习之旅了,但是点击OC渲染预览提示:【there is no CUDA device which is selected…】

3.07这个版本的OC不支持图灵架构显卡

百度和各种QQ群提问之后才知道我显卡是图灵架构的,不支持OC3.07版本,如果你也遇到这种情况说明你的显卡是图灵架构的是不支持4.0以下的版本的。

目前OCPJ版停留在3.07版本,而这个版本支持1050(ti),1060(ti),1070(ti),1080(ti)等显卡,可以支持一些更老的显卡,但是也不推荐使用了,毕竟硬件设备更新很快,买新不买旧。这些显卡都是Pascal(帕斯卡)架构的。

但是去年英伟达厂商开始发售2060、2070、2080等型号的新版显卡,上市后坑了不少人,欢天喜地的装好显卡结果发现OC报错了,这是因为新显卡使用了新的核心架构,是图灵架构的(Turing)。


目前主流的较稳定的PJ版是3.07,而OC3.07渲染器不支持图灵架构的显卡,4.0及以上的版本是支持的,但是目前还没有4.0的PJ版,我现在是学生党买不起啊,这让我头很大,等破解版出来的时候我都毕业了,还不如去学新的渲染器所以加油吧。


安装OC的手段各式各样,OC安装失败和不能渲染的原因也各有不同,我的原因是我显卡是图灵架构的,3.07这个版本的OC不支持图灵架构显卡,才导致OC不能渲染的。学习C4D使用OC渲染器坑太多了,希望这篇文章对你们有用。


文中部分内容来自@久思_follit “想用Octane渲染器坑太多?我带你避开这些坑”,感谢。


如果帮到你了请点下方的大拇指让帮到更多的小伙伴!谢谢!

4
- 位站酷推荐设计师推荐 -

声明:站酷(ZCOOL)内网友所发表的所有内容及言论仅代表其本人,并不反映任何站酷(ZCOOL)之意见及观点。

    文章信息

    • 文章标签

    没有新消息